当前位置:首页 > 知识>短线八要领(附公式原码)

短线八要领(附公式原码)

要领 公式2015-01-13 20:02:23
摘要 : 短线第二要领:一次成功的操作能给自己好心情。...

短线第一要领:做短线心态很重要,要善于调节自己。
短线第二要领:一次成功的操作能给自己好心情。
短线第三要领:短线买入要在尾盘,过滤掉3小时焦虑。
短线第四要领:做短线只能看多,永不看空,买了才赚钱。
短线第五要领:做短线不要预测阻力支撑,买卖靠感觉。
短线第六要领:买进一定要涨,否则止损就在次日尾盘。
短线第七要领:做短线不能不懂波浪理论、时间之窗。
短线第八要领:不能什么时候都满仓,操作不能太频。


指标"出手就赢"源码,飞狐、大智慧、分析家通用.

Var1:=(CLOSE+HIGH+LOW+OPEN)/4;
Var2:=SUMBARS(VOL,CAPITAL);
Var3:=HHV(Var1,Var2);
Var4:=LLV(Var1,Var2);
Var5:=(2*Var1-Var4-REF(Var4,1))/(Var3-Var4);
Var6:=(Var1-Var4)/(Var3-Var4);
Var7:=IF(Var1<=Var4,Var5*60,Var6*60);
Var8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
Var9:=EMA(Var8,7);
VarA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VarB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
波段买入: IF(VarA+VarB<7 AND CROSS(Var8,Var9) AND Var9<-18 AND Var9DRAWICON(波段买入=60,70,1),colorred;
VarC:=HHV(HIGH,9)-LLV(LOW,9);
VarD:=HHV(HIGH,9)-CLOSE;
VarE:=CLOSE-LLV(LOW,9);
VarF:=VarD/VarC*100-70;
Var10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var11:=(2*CLOSE+HIGH+LOW)/4;
Var12:=SMA(VarE/VarC*100,3,1);
Var13:=LLV(LOW,34);
Var14:=SMA(Var12,3,1)-SMA(VarF,9,1);
Var15:=IF(Var14>100,Var14-100,0);
Var16:=HHV(HIGH,34);
Var17:EMA((Var11-Var13)/(Var16-Var13)*100,8);
巫修全制: Var17, ,coloryellow ;
Var18:=EMA(Var17,5);
STICKLINE(Var17>0 AND Var17-Var18>=0,79,80,6,0), ,colorred ;
STICKLINE(Var17>0 AND Var17-Var18<0,79,80,6,1), ,color00ff00 ;
STICKLINE(Var17>0 AND Var17-Var18>=0,19,20,6,0),colorred, ;

 1/5    1 2 3 4 5 下一页 尾页

快速索引: