当前位置:首页 > 知识>缺口背离主图指标公式-2010典藏版

缺口背离主图指标公式-2010典藏版

背离 缺口2015-01-13 19:08:23
摘要 : {缺口+背离(主图)}
DRAWGBK(1,colorrgb(0,0,100),colorrgb(0,0,0),1);
x1:=(C+L+H)/3;
x2:=EMA(x1,6);
x3:=EMA(x2,5);
b:=Ema(c,5);
超级线:b;
f:=c>o or (c=o and c>ref(c,1...
{缺口+背离(主图)}
DRAWGBK(1,colorrgb(0,0,100),colorrgb(0,0,0),1);
x1:=(C+L+H)/3;
x2:=EMA(x1,6);
x3:=EMA(x2,5);
b:=Ema(c,5);
超级线:b;
f:=c>o or (c=o and c>ref(c,1));
fL:=L>=b;
STICKLINE(f and fL,l,h,0.01,0),COLORMAGENTA;
STICKLINE(f and fL,o,c,5,1),COLORMAGENTA;
STICKLINE(not(f) and fL,l,h,0.01,0),Color8E2258;
STICKLINE(not(f) and fL,o,c,5,0),Color8E2258;//全上
fH:=h<=b;
STICKLINE(f and fh,l,h,0.01,0),COLORGREEN;
STICKLINE(f and fh,o,c,5,1),COLORGREEN;
STICKLINE(not(f) and fh,l,h,0.01,0),Color666213;
STICKLINE(not(f) and fh,o,c,5,0),Color666213;//全下
fc:=c>=b and oSTICKLINE(f and fc,c,h,0.01,0),COLORMAGENTA;
STICKLINE(f and fc,b,c,5,1),COLORMAGENTA;
STICKLINE(f and fc,b,l,0.01,0),COLORGREEN;
STICKLINE(f and fc,b,o,5,1),COLORGREEN;
fo:=c=b;
STICKLINE(not(f) and fo,c,h,0.01,0),Color8E2258;
STICKLINE(not(f) and fo,b,c,5,0),Color666213;
STICKLINE(not(f) and fo,b,l,0.01,0),Color666213;
STICKLINE(not(f) and fo,b,o,5,0),Color8E2258;
ff:=h>b and max(c,o)<=b;
STICKLINE(ff and f,b,l,0.01,0),COLORGREEN;
STICKLINE(ff and not(f),b,l,0.01,0),Color666213;
STICKLINE(f and ff,c,o,5,1),COLORGREEN;
STICKLINE(not(f) and ff,c,o,5,0),Color666213;
STICKLINE(ff and f,b,h,0.01,0),COLORMAGENTA;
STICKLINE(ff and not(f),b,h,0.01,0),Color8E2258;
fff:=L=b;
STICKLINE(fff and f,b,h,0.01,0),COLORMAGENTA;
STICKLINE(fff and not(f),b,h,0.01,0),Color8E2258;
STICKLINE(f and fff,c,o,5,1),COLORMAGENTA;
STICKLINE(not(f) and fff,c,o,5,0),Color8E2258;
STICKLINE(fff and f,b,l,0.01,0),COLORGREEN;
STICKLINE(fff and not(f),b,l,0.01,0),Color666213;
gr1:=BARSLAST(BETWEEN("bias.bias2"(6,13,24),0,5));
gr2:=ema(x1,13)>ema(x1,21) and ema(x1,21)>ema(x1,34)
and ema(x1,13)>ref(ema(x1,13),1);
gr3:=count("bias.bias2"(6,13,24)>10 and h=hhv(h,gr1),gr1);
gr4:=h=hhv(h,gr1);

快速索引: