当前位置:首页 > 知识>新长征之路指标公式-2010典藏版

新长征之路指标公式-2010典藏版

之路 公式2015-01-13 19:07:16
摘要 : LOCK:=IF(CURRENTDATEREF(個1,1),個1),POINTDOT,colorFFAA11;
FILLRGN(十10,0*0.015,0*0.075,3,0.1),colorFF;
STICKLINE(【海平面】個1 AND 個1>0,意,'=趋势服从='),ALIG...
LOCK:=IF(CURRENTDATE<1290901,1,0);
龙凤吉祥Z:=(CLOSE-MA(CLOSE,25))/MA(CLOSE,25)*100;
【海平面】:=IF(龙凤吉祥Z<=0,龙凤吉祥Z,18);
A:=SUM((2*(CLOSE-CLOSE*0.2)+OPEN-OPEN*0.2+HIGH-HIGH*0.2+LOW-LOW*0.2)/5*VOL,8)/SUM(VOL,8);
B:=LLV(A,N);
多空线:=A;
EA:=LLV(LOW,P);
新长征之路1A:=EMA(多空线,4.5)*LOCK;
新长征之路5A:=EMA(多空线,14.5)*LOCK;
新长征之路12A:=EMA(多空线,89)*LOCK;
新长征之路1:=EMA(多空线,4.5)*LOCK;
新长征之路5:=EMA(多空线,14.5);
新长征之路12:=EMA(多空线,89);
MACD新概念10:=-(新长征之路12-新长征之路1)*B/新长征之路1;
MACD新概念7:=-(新长征之路12-新长征之路5)*EA/新长征之路5;
個W:=EMA(MACD新概念7,3);
十W:=EMA(MACD新概念7,5);
百W:=EMA(MACD新概念7,7);
千W:=EMA(MACD新概念7,9);
PARTLINE(個WFILLRGN(十W>百W,十W,百W),colorBB;
FILLRGN(個W>十W,個W,十W),colorCC;
MACD新概念9A:=(新长征之路12A-新长征之路1A)*EA/新长征之路1A;
MACD新概念11A:=(新长征之路12A-新长征之路5A)*EA/新长征之路5A;
個1:=EMA(MACD新概念11A,3);
十1:=EMA(MACD新概念11A,5);
百1:=EMA(MACD新概念11A,7);
千1:=EMA(MACD新概念11A,7);
PARTLINE(個1>REF(個1,1),個1),POINTDOT,colorFFAA11;
FILLRGN(十1<百1,十1,百1),colorFF99FF;
FILLRGN(個1<十1,個1,十1),colorFF55FF;
天:-(新长征之路12-新长征之路1)*EA/新长征之路1,LINETHICK0,colorFF;
意:(新长征之路12A-新长征之路1A)*EA/新长征之路1A,LINETHICK0,colorFF00;
DRAWTEXT(SYSPARAM(2)=BARPOS,天,'==要相信很多事和人皆因天意注定早安排==江南鹰眼2009年01月12日鼎力为【阳光股道】软件打造趋势分析技术指标作品之一'),ALIGN4,colorBBBBBB;
DRAWSL(BARPOS=SYSPARAM(1),意,0,天-1,1),POINTDOT,LINETHICK1,colorFF0000;
DRAWSL(BARPOS=SYSPARAM(1),天,0,天-1,1),POINTDOT,LINETHICK1,colorFF;

快速索引: